Непонятный глюк. - Форум Picbasic.ru
Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: terrarus 
Форум Picbasic.ru » Электроника » Об электронике в целом » Непонятный глюк.
Непонятный глюк.
Romario Дата: Пн, 08.10.2007, 22:49  |                                                                                                                Сообщение # 1
Группа: Проверенные
Ранг:  Понимаю
Сообщений: 61
Репутация: 0   ±
Замечания:   ±
На сайте с 14.09.2007

Статус: Offline

На протеусе, у меня проги, которые я написал, работают без сбоев.
Программируется контроллер тоже без проблем.
А на монтажной плате нефига не работает.
Всё перепроверил, нечего не нашёл.
ЯНДЕКС Дата: 08.10.2007
ADMIN Дата: Вт, 09.10.2007, 01:12  |                                                                                                                Сообщение # 2
Администратор
Группа: Администраторы
Ранг:  Специалист
Сообщений: 1097
Репутация: 24   ±
Замечания:   ±
На сайте с 20.08.2007

Статус: Offline

Возможно не запускается генератор. Проверь осциллом.
Romario Дата: Вт, 09.10.2007, 21:14  |                                                                                                                Сообщение # 3
Группа: Проверенные
Ранг:  Понимаю
Сообщений: 61
Репутация: 0   ±
Замечания:   ±
На сайте с 14.09.2007

Статус: Offline

Подключил RC цепочку генерация есть, но нечего не работает. С кварцом тоже не хо. Корректирующие кондецаторы на кврце имеются.
evgenb Дата: Ср, 10.10.2007, 07:44  |                                                                                                                Сообщение # 4
Группа: Проверенные
Ранг:  Понимаю
Сообщений: 92
Репутация: 3   ±
Замечания:   ±
На сайте с 14.09.2007

Статус: Offline

Romario,
Зашей test короткую программу, например работа одного порта в режиме бликера, и заставь МК работать.
DIMAG Дата: Чт, 31.01.2008, 21:13  |                                                                                                                Сообщение # 5
Группа: Проверенные
Ранг:  Начал соображать
Сообщений: 22
Репутация: 0   ±
Замечания:   ±
На сайте с 13.11.2007

Статус: Offline

я тоже столкнулся с тем что в протеусе работает а на железе нет sad

http://www.ejtag.ru
Aleks_ey Дата: Пт, 01.02.2008, 06:05  |                                                                                                                Сообщение # 6
Группа: Пользователи
Ранг:  Начал соображать
Сообщений: 31
Репутация: 1   ±
Замечания:   ±
На сайте с 15.11.2007

Статус: Offline

А у меня было на оборот на железе работало, а в протеусе нет. wacko
Romario Дата: Пт, 01.02.2008, 20:41  |                                                                                                                Сообщение # 7
Группа: Проверенные
Ранг:  Понимаю
Сообщений: 61
Репутация: 0   ±
Замечания:   ±
На сайте с 14.09.2007

Статус: Offline

Поделитесь своими глюками с МК поподробнее.
DIMAG Дата: Пт, 01.02.2008, 21:38  |                                                                                                                Сообщение # 8
Группа: Проверенные
Ранг:  Начал соображать
Сообщений: 22
Репутация: 0   ±
Замечания:   ±
На сайте с 13.11.2007

Статус: Offline

Romario

раздел PBPRO тема обмен с потрами


http://www.ejtag.ru
retas Дата: Чт, 22.05.2008, 19:35  |                                                                                                                Сообщение # 9
Группа: Проверенные
Ранг:  Помогаю всем
Сообщений: 462
Репутация: 10   ±
Замечания:   ±
На сайте с 10.09.2007

Статус: Offline

Я так, и не подумаю смотреть что творится в реале, пока Протеус или другой имитатор не даст добро (програмки мои простенкие, хотя для меня длиноваты). После инициализации я сразу даю команду на секунду "зажется и гаснуть" всем портам, чтоб сразу сообразить что проц работает.

Новый подход к питанию потребителей переменного тока: http://ekolaif.ucoz.ru
Форум Picbasic.ru » Электроника » Об электронике в целом » Непонятный глюк.
Страница 1 из 11
Поиск: