Ошибка в даташите датчика влажности HIH-4000-003 - Форум Picbasic.ru
Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум Picbasic.ru » Электроника » Проблемы » Ошибка в даташите датчика влажности HIH-4000-003
Ошибка в даташите датчика влажности HIH-4000-003
terrarus Дата: Ср, 17.12.2008, 13:20  |                                                                                                                Сообщение # 1
Группа: Модераторы
Ранг:  Разобрался
Сообщений: 542
Репутация: 16   ±
Замечания:   ±
На сайте с 21.08.2008

Статус: Offline

На форуме kazus.ru бсуждается проблема с которой я уже сталкивался.

Возможно кому-нибудь пригодится мой опыт.

Работая с датчиком HIH-4000 я обнаружил, что если подавать питание +5V как указано в даташите, датчик потребляет очень большой ток, точно уже не помню какой но, что-то более 0,5 А. Тогда я сменил полярность включения датчика, то есть на вывод обозначенный плюсом подал -5V. а на вывод обозначенный минус подал +5V, и OUT подключил ко входу PA0 портаA PIC16F873A. Датчик заработал нормально, даже не успел сгореть после подключения по "рекомендации" даташита.

Затем поместил датчик в климатическую камеру, снял его характеристики в диапазоне от 20% до 98% при температуре + 22 гр С, построил график, сравнил свои результаты с графиком даташита и с удовлетворением убедился, что заявленные производителем погрешности скорее всего будут подтверждаться при использовании этого датчика в измерительных устройствах.

Как он работал с PIC мне даже очень понравилось. Программка с выводом информации на ЖКИ была написана на PicBasikPro.

Анатолий Медведев.


Если у в Вас что-то не получается, подумай, не стоит ли прочитать инструкцию...!
ЯНДЕКС Дата: 17.12.2008
Форум Picbasic.ru » Электроника » Проблемы » Ошибка в даташите датчика влажности HIH-4000-003
Страница 1 из 11
Поиск: